Sail Simulator 4 problems with ATI Radeon graphic cards

Questions (and solutions) about common Sail Simulator problems.

Sail Simulator 4 problems with ATI Radeon graphic cards

Postby Stefan » Mon 24 Jan 2005 - 12:50

Sail Simulator versions up to version 4.2.2.5 were released before the ATI Radeon came on the market. As such these versions of Sail Simulator can have problems when using it with ATI Radeon graphic cards, this usually results in very low frame rates or reboots. The problems were fixed with the 4.2.4 version.

Users of version 4.2.2.5 can get a free update from our sail simulator website (http://www.sailsimulator.com).

If you have a version prior to 4.2.2.5 then the upgrade is not free. You can order an update from our website (http://www.sailsimulator.com) or else you should be able to get a refund.
Stefan
Stentec Software Developer
 
Posts: 277
Joined: Thu 09 Oct 2003 - 20:07
Location: Heeg

Postby Stefan » Mon 18 Apr 2005 - 10:08

Good news for users of older versions of Sail Simulator.

ATI has fixed some issues of Sail Simulator versions prior to 4.2.2.5, so you can also use these versions with ATI Radeon graphic cards.

You will need the ATI Catalyst 5.4 drivers to use Sail Simulator with the Radeon cards, which can be found here: https://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=27.
Stefan
Stentec Software Developer
 
Posts: 277
Joined: Thu 09 Oct 2003 - 20:07
Location: Heeg


Return to Sail Simulator

Who is online

Users browsing this forum: No registered users and 2 guests

cron