Blue screen na starten WinGPS 4 lite met GPS muis

Algemene vragen over de ANWB kaarten en WinGPS 4A

Blue screen na starten WinGPS 4 lite met GPS muis

Postby Henk van Hamersveld » Thu 20 Mar 2008 - 19:36

Vraag aan medegebruikers:

Ik heb WinGPS 4 lite, laatste versie, op mijn toshiba laptop geinstalleerd met hierop windows vista home premium.
Hierbij heb ik nu de GPS muis BU 353 aangesloten en de bijgeleverde vista driver geinstalleerd.
Het programma met de door mij gekochte kaarten werkte tot nu toe prima en de GPS muis levert ook signaal maar ik krijg sinds de installatie van de GPS muis heb ik nu regelmatig last van een "blue screen".
Laptop loopt vast en moet opnieuw opgestart worden waarna alles weer werkt.
Ik vermoed dat de driver van de GPS muis dit veroorzaakt.
Heeft iemand hier ervaring mee en hiervoor een oplossing?
Henk van Hamersveld
 
Posts: 1
Joined: Thu 20 Mar 2008 - 19:21

Postby Bernard » Fri 21 Mar 2008 - 10:09

Beste Henk,

Via de e-mail heb ik u een reactie gestuurd.

Bernard
Bernard
Site Admin
 
Posts: 201
Joined: Wed 18 Oct 2006 - 07:49
Location: Kollum, The Netherlands

Re: Blue screen na starten WinGPS 4 lite met GPS muis

Postby Seb » Mon 22 Sep 2008 - 18:50

Ik heb precies hetzelfde probleem. Waar ligt dit aan?
Seb
 
Posts: 2
Joined: Mon 22 Sep 2008 - 18:48

Re: Blue screen na starten WinGPS 4 lite met GPS muis

Postby Bernard » Tue 23 Sep 2008 - 10:53

De laatste versie van de driver zou moeten worden geïnstalleerd. Deze kan gedownload worden via één van de volgende links:

Windows Vista 32bit versie:
http://www.usglobalsat.com/download/62/pl-2303_32-bit_vista_driver_installer.zip

Windows Vista 64bit versie:
http://www.usglobalsat.com/download/62/usg_usb_vista_driver.zip
Greetings Bernard

Stentec Support Team
Bernard
Site Admin
 
Posts: 201
Joined: Wed 18 Oct 2006 - 07:49
Location: Kollum, The Netherlands


Return to Algemeen

Who is online

Users browsing this forum: No registered users and 1 guest

cron