wingps4lmobile with vodafone VPA compact

Share information and suggestions on Stentec's WinGPS 4 Series programs.

wingps4lmobile with vodafone VPA compact

Postby r.g.hh » Wed 01 Jun 2005 - 23:13

Hallo, I`ve got problems to start wingps4lmobile after the download to my vodafone VPA compact (windows mobile 2003, Version 4.21.1088).
Trying to start it, I always get this message:
(wingps4lmobilesetup ist keine gültige Anwendung für Pocket PC.)
Can you help me?
r.g.hh
 
Posts: 1
Joined: Wed 01 Jun 2005 - 23:04
Location: Germany

Postby lnorlin » Sat 04 Jun 2005 - 21:52

It probably dont work because you phone is running "Windows Mobile 2003 Second Edition Phone Edition" and not the genuine "Windows Mobile 2003 Second Edition", and they are not the same .....
/Lars
lnorlin
 
Posts: 7
Joined: Wed 01 Jun 2005 - 09:51


Return to WinGPS 4 Series

Who is online

Users browsing this forum: No registered users and 2 guests

cron