Grib window laat WINGPS crashen

Share information and suggestions on Stentec's WinGPS 4 Series programs.

Grib window laat WINGPS crashen

Postby Alber » Sat 07 Feb 2009 - 14:36

Recent, na diverse probeerselen, toch maar winGPS 4pro gekocht. Tijdens het droog oefenen gebeurd het volgende; Als je een grib file hebt binnen gehaald en ik heb het grib window met de grafiek open staan, crasht het programma als ik met de muis over het grib window beweeg. Het programma sluit af zonder enige verdere melding. WinGPS is daarna gewoon weer op te starten maar sluit zichzelf gelijk weer af zodra ik de muis over het grib window beweeg.
Is deze bug bekend? Ik kom er op het forum niets over tegen dus het kan ook iets in mijn specifieke situatie zijn alhoewel ik moeite heb voor te stellen wat.
Mijns inziens is het een uiterst irritante bug als door een muisbeweging het hele programma afsluit.

Het programma is geinstalleerd op een Acer travelmaate 6000 met een intel centrino processor.
Alber
 
Posts: 1
Joined: Sat 07 Feb 2009 - 14:01

Re: Grib window laat WINGPS crashen

Postby Kuifje » Fri 20 Mar 2009 - 20:09

Mij overkomt hetzelfde, nadat de GRIB grafiek verschijnt crasht WinGPS 4 navigator compleet bij een muisbeweging. Nu zie ik dat het probleem al in dit forum gemeld is.
Ik heb hierover al 2 mails naar Stentec gestuurd, maar na een week nog geen enkele reactie.
Erg vreemd voor een de(r)gelijk softwarehuis :cry:
Kuifje
 
Posts: 2
Joined: Fri 20 Mar 2009 - 20:00

Re: Grib window laat WINGPS crashen

Postby Stefan » Tue 24 Mar 2009 - 15:16

Het is inmiddels duidelijk dat dit in versies van WinGPS 4 Pro voor versie 4.2.1.2 optreedt, evenals in versies van WinGPS 4 Navigator voor versie 4.2.1.1. Updaten naar de nieuwste versies (4.2.1.2 voor 4 Pro en 4.2.1.1 voor 4 Navigator) zou de problemen moeten oplossen. Updaten kan via het menu 'Help'->'Zoek naar updates'.
Stefan
Stentec Software Developer
 
Posts: 277
Joined: Thu 09 Oct 2003 - 20:07
Location: Heeg

Re: Grib window laat WINGPS crashen

Postby Sumerlove » Thu 09 Apr 2015 - 12:47

Hello!

I use the Yakumo DeltaX with WINGPS Mobile 4.0.7.0 and have the same problem. On my PDA it is windows mobile installed. First i have the Mobile version 4.0.5.0 installed and later i have updated to 4.0.7.0 but i have still the same problem.
Sumerlove
 
Posts: 1
Joined: Thu 09 Apr 2015 - 12:46


Return to WinGPS 4 Series

Who is online

Users browsing this forum: No registered users and 2 guests

cron