GPS heeft satelieten in beeld maar gebruikt er geen

Share information and suggestions on Stentec's WinGPS 4 Series programs.

GPS heeft satelieten in beeld maar gebruikt er geen

Postby gameleon » Sat 06 Feb 2010 - 11:58

Ik heb sinds kort WinGPS 4 geinstalleerd in combinatie met een seriele Nemerix 16-channel GPS muis.
Nu heb ik deze geconfigureerd op mijn pc en WinGPS geeft aan dat er satelieten te vinden zijn, maar dat er geen gebruikt worden.

Bij deze ook een stukje uit de NMEA log:

$GPGGA,095118.176,0000.0000,S,00000.0000,W,0,00,00.0,0.0,M,0.0,M,,*56
$GPGSA,A,1,,,,,,,,,,,,,0.0,0.0,0.0*30
$GPRMC,095118.176,V,0000.0000,S,00000.0000,W,0.00,0.00,060210,,,A*77
$GPVTG,0.00,T,,,0.00,N,0.00,K,A*70
$GPGGA,095119.176,0000.0000,S,00000.0000,W,0,00,00.0,0.0,M,0.0,M,,*57
$GPGSV,3,1,10,03,,,,06,,,,07,,,,08,,,*70
$GPGSV,3,2,10,11,,,28,17,,,,19,,,,20,,,*7F
$GPGSV,3,3,10,28,,,,32,,,,,,,,,,,*73
$GPRMC,095119.176,V,0000.0000,S,00000.0000,W,0.00,0.00,060210,,,A*76
$GPVTG,0.00,T,,,0.00,N,0.00,K,A*70
$GPGGA,095120.176,0000.0000,S,00000.0000,W,0,00,00.0,0.0,M,0.0,M,,*5D
$GPRMC,095120.176,V,0000.0000,S,00000.0000,W,0.00,0.00,060210,,,A*7C
$GPVTG,0.00,T,,,0.00,N,0.00,K,A*70
$GPGGA,095121.176,0000.0000,S,00000.0000,W,0,00,00.0,0.0,M,0.0,M,,*5C
$GPGSA,A,1,,,,,,,,,,,,,0.0,0.0,0.0*30
$GPRMC,095121.176,V,0000.0000,S,00000.0000,W,0.00,0.00,060210,,,A*7D
$GPVTG,0.00,T,,,0.00,N,0.00,K,A*70


Tijdens deze NMEA log stond er in WinGPS dat er 9 satelieten "in beeld" zijn, waarvan 0 gebruikt (de "in beeld" satelieten varieren rond de 8-11, en de daadwerkelijk gebruikte blijft op 0 staan).
Wat kan hiervan de oorzaak zijn?
gameleon
 
Posts: 2
Joined: Sat 06 Feb 2010 - 11:47

Re: GPS heeft satelieten in beeld maar gebruikt er geen

Postby Bernard » Mon 08 Feb 2010 - 09:32

Dit probleem kan als oorzaak hebben dat de GPS geen fix kan krijgen uit de ontvangen posities. Wellicht dat het verplaatsen van de GPS naar plek met meer zicht op de horizon. De GPS even naar buiten verplaatsen is vaak al genoeg.
Greetings Bernard

Stentec Support Team
Bernard
Site Admin
 
Posts: 201
Joined: Wed 18 Oct 2006 - 07:49
Location: Kollum, The Netherlands

Re: GPS heeft satelieten in beeld maar gebruikt er geen

Postby gameleon » Mon 08 Feb 2010 - 16:24

De GPS muis staat al constant buiten, dus ik denk niet dat dat het probleem is. ZIjn er eventuele andere oplossingen voor dit probleem?
gameleon
 
Posts: 2
Joined: Sat 06 Feb 2010 - 11:47


Return to WinGPS 4 Series

Who is online

Users browsing this forum: No registered users and 4 guests

cron