Vaio run time problems with 4.2

General question for Sail Simulator (raising sails, pulling sheets, etc.)

Vaio run time problems with 4.2

Postby sonneur » Sat 29 Mar 2008 - 11:27

Hello

I've downloaded 4.2 and it runs fabulously on my desktop but I keep getting fatal runtime errors and crashing sony vaio laptop - screeen res is 1366/768/32 and have tried other combos
The toolbar is never visible at the top of the screen and I can sail only a few metres before BANG!

TIA
Chris
sonneur
 
Posts: 4
Joined: Sat 29 Mar 2008 - 11:23

Vaio!!!!

Postby sonneur » Sun 30 Mar 2008 - 21:38

Having experimented with a few random driver/resolution combos I not get some run time but although the upper toolbar flashes on at startup it vanishes the sailing starts - is there a shortcut toggle command to bring it back?
ta
Chris
sonneur
 
Posts: 4
Joined: Sat 29 Mar 2008 - 11:23

Postby ED50 » Wed 02 Apr 2008 - 22:28

Hi Chris,
1360x768x32 is a high graphic resolution. I propose to start with a low one, e.g. 800x600x32 and then increase it stepwise.

I am running the program on a desktop without problems. But I tried several month ago to let it run on a laptop but the laptop was a old one and the memory of the graphic card was not sufficient.
Please check whether this can be the root cause.

Good Luck
Ralf
http://www.ed50.de
ed50_sail_sim(at)yahoo.de {(at)=@ to avoid spam mails}
ED50
 
Posts: 79
Joined: Sat 04 Sep 2004 - 17:00
Location: Berlin / Germany


Return to Sail Simulator - General

Who is online

Users browsing this forum: No registered users and 1 guest

cron